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What is ScriptVOX Studio 

ScriptVOX Studio is a software tool designed to bring stories and scripts to life. From movie scripts to 

documentaries to children’s stories, ScriptVOX will provide a convenient way for a writer to dress-up 

text and quickly see and hear how their story unfolds with a multimedia presentation.  

 

After importing or adding just plain text to the program, a storywriter can then associate additional 

media content with elements of the story.   In this way, the storywriter can quickly “prototype” the story. 

By assigning unique voices to the text, the writer can hear how the various characters and narration 

sound. The writers can also conveniently story-board a script by associating various graphics with the 

characters and narration.  

 

ScriptVOX Studio has the ability to assign Text-To-Speech (TTS) elements to text. ScriptVOX includes high 

quality voice-morphing; users now have the ability to digitally modify any of the built-in TTS. ScriptVOX 

also allows a user to add various effects to a voice such as radio, phone, echo, robot and more. The big 

gain with these capabilities is that a user can create many different character variations from a single 

TTS voice.  

 

With the Voice Over feature, a writer can add voice recordings to the story.  This greatly extends the 

audio capabilities of ScriptVOX by allowing a writer to add a live or pre-recorded voice to the script.  

Direct integration with MorphVOX Pro voice changer, provides the writer with the capability to record 

using dozens of different target voices using only a single source voice. 

 

Writers can storyboard with ScriptVOX. Each textual element can now be associated with a graphic 

image. In a short amount of time, a writer can create a full storyboard of a script by adding pictures to a 

timeline. In this way, the writer can easily visualize the sequence of the story.  

 

ScriptVOX allows the writer to preview the story. The different characters will speak in the voices which 

were assigned to them. This allows the writer to listen to the flow of the dialogue and make changes if 

needed. At the same time, the images in the storyboard will change to allow graphic visualization of the 

story.  

In addition to previewing the story, a writer can render the story to audio and video formats. Currently 

ScriptVOX can produce Microsoft Wave (WAV), Ogg Vorbis (OGG) and Windows Media Format (WMA 

and WMV) content. 
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Setting Up ScriptVOX for the First Time 

System Requirements 

• Window 2000/XP/XP64/Vista 

• Pentium 4 1.0 GHz CPU 

• 1.0 GB RAM 

• 30 MB hard-disk space for program installation 

• DirectX 8.0 

• Microsoft .NET Framework 2.0 

• 16-bit Sound Card 

• Speakers 

• VGA Display 

• Internet Connection 

• Microsoft and Cepstral SAPI 5.0 Text-To-Speech Voices 

 

Installation 

 

1. Download the latest ScriptVOX Studio installer program from our Website: 

http://www.screamingbee.com. 

2. Double-click on the ScriptVOXStudio_Install.exe icon to start the installation. 

3. The ScriptVOX Studio Setup Wizard will appear. Follow the wizard's instructions. 
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User-Interface Overview 

ScriptVOX Studio user interface consists of four main areas: the Text View, Media View, Actor View and 

Preview Window.  

 

Text View 

The Text View (#1) provides a textual representation of the entire story or script.  In this view you can do 

a number of tasks such as: Assigning actors to text.   You can easily associate an actor with a specific 

phrase by simply selecting a block of text. 

 

This view also provides extensive text editing and formatting capabilities. You have full control over font 

choice, style, text alignment and margin sizes.  The view also supports cut, copy and paste to clipboard 

as well. 

 

Graphic images can be added from the Text View by selecting the text and then assigning an image 

resource to that text.   This makes it a snap to line up images with a specific line of text.  

 

Each word in the text view can be customized with regards to pronunciation.  The built-in pronunciation 

editor provides you with a high degree of control over how a word is spoken by the text-to-speech 

engine. 
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The lower portion of the Text View contains button controls that let you play the story text through the 

text-to-speech engine.  It also contains controls for navigating forward and backward through the script. 

Media View 

The Media View (#2) provides you with a graphical line-up of the images that are associated with the 

text.  This storyboard functionality is helpful in seeing how the story or script unfolds visually.   

The Media View also contains voice overs that can be recorded live or pre-recorded. This provides a way 

of synchronizing the audio with the text. 

 

You can add or remove images and voice overs to the line-up or modify the size and location of these 

resources with regards to text alignment.  Images that are placed in this view will be displayed in the 

proper sequence in the Preview Window as the story is played.  Voice overs in this view will also be 

played back in the proper sequence. 

Actor View 

The Actor View (#3) contains a list of actors that are associated with the story.  In this view you can add 

or remove actors.  You can also assign Text-To-Speech voices to a specific actor.  ScriptVOX Studio 

supports Microsoft and Cepstral SAPI 5.0 capable text-to-speech voices. 

 

In addition you can further customize each TTS voice using a highly-configurable voice-changing 

engine.  Each TTS voice can be modified with regards to pitch, timbre, speed, volume and special 

effects.  This allows you to create many combinations of voices from a single TTS voice. 

 

This view also allows you to assign a specific image to an actor, making it convenient to populate the 

Media View graphical line-up 

Preview Window 

The Preview Window (#4) displays graphical output of the story.  The images that are placed in the 

Media View line-up will be displayed in the proper sequence when the story is played.  The Preview 

Window also provides a volume meter to monitor sound output from the spoken text.  You can also 

adjust the global volume from the slider control. 
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Quick Start Tutorial 

This guide will provide a brief introduction to ScriptVOX Studio.  It will provide an overview of the 

essential controls and functionality of the program. 

 

Loading the project 

When you first start ScriptVOX Studio, a sample project will load into view.  You should now see the text 

of the script in the top panel and a list of actors in the bottom panel.  To the right of the text panel is 

Media Track which allows you to add graphics to the script.  To the right of the actor panel is the 

Graphical Viewer which displays the images as the script is played. 

 

 

Text View 

The top text panel (#1) is called the Text View.  It provides a textual overview of the story or script.  The 

Text View also provides an interface for editing the story in a controlled manner by adding, removing or 

modifying each element.  It allows you to navigate through the story or search for specific lines of text. 
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Actor View 

The bottom tabbed panel (#3) is the Actor View.  The Actor View has a list of actors or characters in the 

script.  These actors are associated with one or more lines of text in the Text View.  This panel provides 

an easy way to modify speech and voice characteristics of an actor.  You can modify the pitch, timbre, 

volume and speed of each actor as well as add special effects to the voice. 

Playing the Script and Navigation 

To play the script, click on the “Play All” button on the far left, below the Text View.  This will start the 

playback of the script.  You should hear the text in the story being spoken and see the images appear in 

the Graphic Viewer.  The Text View will also highlight in yellow and scroll to keep the spoken text in view. 

You can stop the playback by clicking on the “Pause” or “Stop” buttons.  To continue at the same 

location in the text you can click on the “Play from selection” button. 

To navigate forward and backward in the script, use the “Navigate Forward” and “Navigate Backward” 

buttons which are located to the right of the Play and Stop buttons.  You can also use the “Go to 

Beginning” and “Go to End” buttons to quickly go to the beginning or end of the script.  

Creating a Media File 

ScriptVOX Studio can render to WAV, OGG, WMA, WMV formats.  To render the sample project to one 

of these media types, click on the “File>Create Multimedia File…” menu.  This will bring up a “Save 

Project to Media File” dialog.  You can choose the type of file to save to from the “Save as type” list. 
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Working with Projects 

ScriptVOX Studio provides a way of saving all the changes that you have made to your story or script.  It 

saves all that information into a "Project" represented by a .SVPROJ file.  The project file includes 

information such as textual changes, the list of actors and their assignments to dialogue, voice 

assignments, media such as images, and metadata such as title, author and creation date.  

 

The project file can be loaded into the ScriptVOX Studio at a later time for full recovery of the saved 

story.  You can also share the project file with another person with ScriptVOX Studio for collaboration. 

Creating a New Project 

To create a new project, choose the "File>New Project" menu item.  This will launch the Import Wizard 

which will walk you through the process of importing a story or script.  ScriptVOX Studio can read TXT, 

RTF, and DOC files.  Please see documentation on Importing for further details. 

 

Once the story is imported, the textual content will be loaded into the Text View.  Any actors which 

were discovered by the Import Wizard will appear in the Actor View as a list of names. 

 

If you want to start with a completely blank project (no text and a single Narrator actor), simply click on 

the "Cancel" button when the Import Wizard appears. 

Saving a Project 

You can save the project using the "File>Save" menu item when it is available.  This item is only available 

when you have made modifications to an existing project or have not yet saved a new project. 

 

You can also save a project at anytime using the "File>Save As..." menu item.  This will bring up the Save 

As dialog which allows you to choose a file name for the project. 

Loading a Project 

You can load a project into ScriptVOX using the "File>Open Project..." menu item.  This will launch the 

Open File dialog where you can choose a project file to load. 

 

You can also open a project that has been saved using the "File>Recent Projects" menu.  This will 

contain a list of previously saved projects for convenient loading. 

 

ScriptVOX Studio also has an option to automatically load the last used project when you start the 

program.  To set or unset this option select the "File>Preferences..." menu item.  The general 

preferences panel will have a "Load last project on start up" option.  Check this on if you want the last 

project to load on start up. 
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Project Setting 

One handy playback option is the "Speak Narration Parts." When this option is activated, all parts, 

including the narration will be spoken during playback. When this option is not activated, then only the 

non-narrator parts will be spoken during playback. 

 

You can access this feature from the "Project>Speak Narration Parts" menu or from the Speak Narration 

Parts toolbar button. 

Project Information 

To save relevant information about your project such as Title, Description, Writer, Date and Notes, click 

on the "Project>Project Information..." 

 

  

 

Title:  Title of the story or script 

Description:  Text field containing information about the story 

Writer:  The person who wrote the story or script 

Date:  Date of the project creation.  This defaults to the current date. 

Copyright:  Copyright notice for this project. 

Notes:  Text field for any additional information about the project. 

  
      



 

Loading a Script from File 

You can import text from a movie script, story or interview into ScriptVOX Studio using the Import 

Wizard.   

 

The Import Wizard can recognize a number of 

detect actors found in a script, assign lines to those actors and pick a voice appropriate to the spoken 

line of text.  This makes it convenient to prototype a movie script using various voices for the

 

ScriptVOX Studio can also import any generic text

text, you can easily assign actors or characters to text in the Text View.

 

To get started, simply click on the "File

Import Wizard dialog. Click on the Next button to continue the Import Wizard.
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Importing 

a movie script, story or interview into ScriptVOX Studio using the Import 

The Import Wizard can recognize a number of movie scripts. In many cases it can also automatically 

detect actors found in a script, assign lines to those actors and pick a voice appropriate to the spoken 

This makes it convenient to prototype a movie script using various voices for the

any generic text such as short stories or poems.  After importing the 

text, you can easily assign actors or characters to text in the Text View. 

To get started, simply click on the "File>New Project/Import Script..." menu item.  This will open the 

Import Wizard dialog. Click on the Next button to continue the Import Wizard. 

 

a movie script, story or interview into ScriptVOX Studio using the Import 

movie scripts. In many cases it can also automatically 

detect actors found in a script, assign lines to those actors and pick a voice appropriate to the spoken 

This makes it convenient to prototype a movie script using various voices for the actors. 

After importing the 

This will open the 

 



 

File Picker: Choose a text file to import. The Import Wizard can read TXT, RTF, DOC

on the Browse... button choose the file.

Import Options: By selecting the "Auto

parsing the text for actors and story structure.

way.  If the auto-detect importation doesn't work correctly with your script or if you want to import 

without auto-detection, choose the "
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: Choose a text file to import. The Import Wizard can read TXT, RTF, DOC and PDF

on the Browse... button choose the file.  Click on the Next button to continue 

"Auto-Detect Format" option, the import wizard will spend time 

parsing the text for actors and story structure.  Many but not all movie scripts can be imported this 

detect importation doesn't work correctly with your script or if you want to import 

detection, choose the "Manual" option.   Click the Next button to continue.

 

and PDF files.  Click 

 

wizard will spend time 

ll movie scripts can be imported this 

detect importation doesn't work correctly with your script or if you want to import 

Click the Next button to continue. 

 



 

Processing Script:  The Import Wizard will process the script.

option it may take a few minutes to finish all the tasks.

 

Actor Selection: Once the Import Wizard is done processing the script, you can now view any actors that 

it has detected.  At minimum you will have a "NARRATOR" actor.

actors listed here. 

 

You can choose to set the actor's gender and age which will a

voice-modification selection for that actor.

gender and age from the drop down lists next to the actor.

 

The last column in the list is the "Reassign" options.

for example: "JOHN S." and "JOHN SMITH", you can combine those instances.

from "NONE" to the instance of the actor which you would like to use.

the instance "JOHN SMITH", you would set the Reassign column of "JOHN S." to

 

If you find that the Import Wizard has mistakenly identified a non

change the Reassign column for that instance to "NOT AN ACTOR".  

Click the Next button to continue. 
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mport Wizard will process the script.  If you choose the "Auto-Detect Format" 

option it may take a few minutes to finish all the tasks. 

: Once the Import Wizard is done processing the script, you can now view any actors that 

At minimum you will have a "NARRATOR" actor.  In other cases you will have many 

You can choose to set the actor's gender and age which will affect the text-to-speech voice

modification selection for that actor. To change either of these attributes, choose the appropriate 

gender and age from the drop down lists next to the actor.   

The last column in the list is the "Reassign" options.  If you notice duplicate instances of the same actor, 

and "JOHN SMITH", you can combine those instances.  Just change the selection 

from "NONE" to the instance of the actor which you would like to use.  In the case of wanting to keep 

would set the Reassign column of "JOHN S." to "JOHN SMITH".

If you find that the Import Wizard has mistakenly identified a non-actor element as an actor, you can 

at instance to "NOT AN ACTOR".   

 

 

Detect Format" 

 

: Once the Import Wizard is done processing the script, you can now view any actors that 

In other cases you will have many 

speech voice and the 

To change either of these attributes, choose the appropriate 

If you notice duplicate instances of the same actor, 

Just change the selection 

In the case of wanting to keep 

"JOHN SMITH". 

actor element as an actor, you can 



 

 

Script Import Finished: The script import process should be complete.

complete the loading of the script into the program.
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import process should be complete.  Click on the Finish button to 

complete the loading of the script into the program. 

 

 

Click on the Finish button to 

 



 

Playback and Navigation

One of the most powerful features in ScriptVOX Studio is the ability to play a story 

video.  Playback provides you with textual feedback of the script through highlighted text.

adds auditory output of the actors' spoken words through the text

graphical output represented by the Media View.

multimedia presentation of the story.

 

The playback controls are simple to use and accessible from the main window.

playback controls, the navigation controls 

section. 

 

Playback Controls 

 

Play All 

 

Plays the entire script from start to finish.

All" menu. 

 

Play from Selection 

 

If no text is selected, the script will be 

continue until the end of the script.

playing at the beginning of the selection and stop playing at the end of the selection.

 

In either case, when the script is done playing, the Text View will scroll back to the start location.

 

You can also access this feature from the "Tools

 

Stop Playing 

 

This button stops playing of the script.

Playing" menu. 
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Playback and Navigation 

One of the most powerful features in ScriptVOX Studio is the ability to play a story using audio and 

Playback provides you with textual feedback of the script through highlighted text.

adds auditory output of the actors' spoken words through the text-to-speech engine.  In addition, it adds 

graphical output represented by the Media View.  All these elements are all synchronized producing a 

multimedia presentation of the story. 

The playback controls are simple to use and accessible from the main window.  In addition to the 

trols, the navigation controls provide an easy way of scanning through the story section by 

Plays the entire script from start to finish.  You can also access this feature from the "Tools

If no text is selected, the script will be played starting at the cursor position on the Text View and 

continue until the end of the script.  If text is selected in the Text View, then the script will start 

playing at the beginning of the selection and stop playing at the end of the selection.

either case, when the script is done playing, the Text View will scroll back to the start location.

You can also access this feature from the "Tools>Play from Selection" menu. 

This button stops playing of the script.  You can also access this feature from the "Tools

 

using audio and 

Playback provides you with textual feedback of the script through highlighted text.  It further 

In addition, it adds 

are all synchronized producing a 

In addition to the 

ng through the story section by 

 

You can also access this feature from the "Tools>Play 

played starting at the cursor position on the Text View and 

If text is selected in the Text View, then the script will start 

playing at the beginning of the selection and stop playing at the end of the selection. 

either case, when the script is done playing, the Text View will scroll back to the start location. 

this feature from the "Tools>Stop 
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Navigation Controls 

 

Go To Start / Beginning 

 

Navigates the Text View to the beginning of the script and highlights the first section. This feature 

can also be accessed from the "View>Go to Beginning" menu. 

 

Back / Navigate Backward 

 

Navigates the Text View to the previous section in the script and highlights that section. This 

feature can also be accessed from the "View>Navigate Backward" menu. 

 

Next / Navigate Forward 

 

Navigates the Text View to the next section in the script and highlights that section. This feature 

can also be accessed from the "View>Navigate Forward" menu. 

 

Go To End 

 

Navigates the Text View to the end of the script and highlights the last section. This feature can 

also be accessed from the "View>Go to End" menu. 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Script Actor Assignment 

ScriptVOX Studio provides tools for assigning an actor to a specific selection of text in a story.

allows you to easily format the spoken dialogue within a script where each actor can be assigned any 

number of lines.  The playback of the story will automatically chan

providing you with an excellent overview of the dialogue flow.

 

ScriptVOX has a fully-functional text editor that allows you to modify the story with regards to text 

content, font, style, and formatting.

editor also supports multi-step undo and redo.

 

In addition, ScriptVOX Studio has a robust pronunciation tool, allowing you do modify how any word or 

phrase is spoken.  You can sculpt the sound of the

phoneme modification. 

Assigning Actors to Text 

You can conveniently assign actors to text by selecting the text in the Text View

mouse.  The highlighted text can now be assigned to a specific actor by right

choosing the “Assign Actor” menu item.  

Choosing an actor, in this case the "Emperor", should turn the selected text to the actor's color 

indicating that that text is now asso

17 

Editing Text 

provides tools for assigning an actor to a specific selection of text in a story.

allows you to easily format the spoken dialogue within a script where each actor can be assigned any 

The playback of the story will automatically change the voices as the text is spoken, 

excellent overview of the dialogue flow. 

functional text editor that allows you to modify the story with regards to text 

content, font, style, and formatting.  It supports clipboard functionality such as cut, copy and paste.

step undo and redo. 

In addition, ScriptVOX Studio has a robust pronunciation tool, allowing you do modify how any word or 

pt the sound of the spoken text with basic word substitution and detailed 

Actor Assignment 

You can conveniently assign actors to text by selecting the text in the Text View by left

can now be assigned to a specific actor by right-clicking the selection and 

choosing the “Assign Actor” menu item.    

Choosing an actor, in this case the "Emperor", should turn the selected text to the actor's color 

indicating that that text is now associated with the “Emperor” actor. 

 

provides tools for assigning an actor to a specific selection of text in a story.  This 

allows you to easily format the spoken dialogue within a script where each actor can be assigned any 

ge the voices as the text is spoken, 

functional text editor that allows you to modify the story with regards to text 

ipboard functionality such as cut, copy and paste.  The 

In addition, ScriptVOX Studio has a robust pronunciation tool, allowing you do modify how any word or 

spoken text with basic word substitution and detailed 

-clicking with your 

clicking the selection and 

 

Choosing an actor, in this case the "Emperor", should turn the selected text to the actor's color 



 

 

 

Within the “Assign Actor” menu, you have a choice of creating an actor (choose “NEW ACTOR…” menu) 

which then will automatically create and 

existing actor and make that assignment to the selected text. 

 

After you have assigned an actor to a piece of text, ScriptVOX will automatically change the voice of the 

spoken text to the actor which you have specified.

 

Muting or Unmuting Text 

You can tell ScriptVOX to not speak a selection of text during playback or rendering. Simply select 

text in the Text View and right-click the highlighted text. Choose “Mute Selection” from the context 

menu. 

This will change the background color of the text to re

during playback or rendering of the script.

choosing the "Unmute" menu item from the context menu.

 

 

Adding Pauses 

You can add pauses to the text to control pacing of the speech. This gives you control over the timing 

down to 1 millisecond. To add a pause, cho

and click on the “Script>Add Pause…” menu item. 
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Within the “Assign Actor” menu, you have a choice of creating an actor (choose “NEW ACTOR…” menu) 

create and assign a new actor to the selected text. Or you can choose an 

ake that assignment to the selected text.  

After you have assigned an actor to a piece of text, ScriptVOX will automatically change the voice of the 

spoken text to the actor which you have specified. 

ScriptVOX to not speak a selection of text during playback or rendering. Simply select 

click the highlighted text. Choose “Mute Selection” from the context 

This will change the background color of the text to red. From now on, ScriptVOX will skip that text 

during playback or rendering of the script.  You can unmute the text by right-clicking on the text and 

choosing the "Unmute" menu item from the context menu. 

control pacing of the speech. This gives you control over the timing 

down to 1 millisecond. To add a pause, choose a place in the Text View by left-clicking your mouse 

Add Pause…” menu item.  

 

Within the “Assign Actor” menu, you have a choice of creating an actor (choose “NEW ACTOR…” menu) 

assign a new actor to the selected text. Or you can choose an 

After you have assigned an actor to a piece of text, ScriptVOX will automatically change the voice of the 

ScriptVOX to not speak a selection of text during playback or rendering. Simply select the 

click the highlighted text. Choose “Mute Selection” from the context 

 

d. From now on, ScriptVOX will skip that text 

clicking on the text and 

 

control pacing of the speech. This gives you control over the timing 

clicking your mouse once 



 

 

This will add a “Break” text element with a specific delay time. You can manually change time as needed 

to control the delay by using the basic editing functionality of the Text View.

between 0.1  to 60 seconds. 

 

Changing Pronunciation 

At times, the Text-To-Speech engine may need suggestions for better pronunciation of words. If you 

would like to change pronunciation, first select a word and then choose the “Script

Pronunciation…” menu item.  

 

This will give you the option of controlling the au

word substitution. You can also set general rules for changing pronunciation. See the separate section 

on Pronunciation Tools. 

 

To edit the text, simply click on the “Toggle Text Edit

toolbar button.  This will put the Text View into edit mode, allowing you to fre

the Text View. 
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ent with a specific delay time. You can manually change time as needed 

to control the delay by using the basic editing functionality of the Text View.  The time value can vary 

Speech engine may need suggestions for better pronunciation of words. If you 

would like to change pronunciation, first select a word and then choose the “Script>Change 

controlling the audio output of the word with regards to phonetics or 

word substitution. You can also set general rules for changing pronunciation. See the separate section 

In-line Text Editing 

To edit the text, simply click on the “Toggle Text Edit” menu item or click on the “Toggle Text Edit” 

toolbar button.  This will put the Text View into edit mode, allowing you to freely change the text within 

 

 

ent with a specific delay time. You can manually change time as needed 

The time value can vary 

 

Speech engine may need suggestions for better pronunciation of words. If you 

Change 

dio output of the word with regards to phonetics or 

word substitution. You can also set general rules for changing pronunciation. See the separate section 

” menu item or click on the “Toggle Text Edit” 

ely change the text within 



 

Text Editor Toolbar 

After you have toggled the text edit mode on.

toolbar.  See details below. 

 

Font Selector 

 

Choose the font you would like to use in your story.

 

Font Size Selector 

 

Choose the font size for your story.

 

Font Style Buttons 

 

Change the font style of selected text to Bold, Italics or Underline style attributes.

on the "Clear Formatting" button to remove any style attributes from the

 

Text Alignment Buttons 

 

Choose the text alignment of the selected text.

Right-Justified. 

 

Margin Size Controls 

 

Adjust the size of the left and right margins of the selected text.

 

Rich Text Control 

The Text View can act like a full text editor.  You choose where to type by clicking on the control with 

the mouse.  You can select text by holding down the left mouse button as you drag over text.  Typing on 

the keyboard lets you add or remove characters. You can also use standard select, cut, copy, and paste 

commands to edit text. 

Font Family and Size 

The Set Font drop down list allows you to select the font family such as “Times New Roman” or “Courier 

New”.   Click on the control and select a font name from the list.  Once you have selected the 

in the list with your mouse, the font in the Text View will change immediately.

20 

After you have toggled the text edit mode on.  The user interface will contain an additional text editor 

se the font you would like to use in your story.  Changes in this control affect all of the text.

story.  Changes in this control affect all of the text. 

Change the font style of selected text to Bold, Italics or Underline style attributes.

on the "Clear Formatting" button to remove any style attributes from the selected text.

Choose the text alignment of the selected text.  Selected text can be Left-Justified

Adjust the size of the left and right margins of the selected text. 

The Text View can act like a full text editor.  You choose where to type by clicking on the control with 

the mouse.  You can select text by holding down the left mouse button as you drag over text.  Typing on 

remove characters. You can also use standard select, cut, copy, and paste 

The Set Font drop down list allows you to select the font family such as “Times New Roman” or “Courier 

lect a font name from the list.  Once you have selected the 

the font in the Text View will change immediately. 

 

interface will contain an additional text editor 

 

Changes in this control affect all of the text. 

 

Change the font style of selected text to Bold, Italics or Underline style attributes.  Or you can click 

selected text. 

Justified, Centered or 

The Text View can act like a full text editor.  You choose where to type by clicking on the control with 

the mouse.  You can select text by holding down the left mouse button as you drag over text.  Typing on 

remove characters. You can also use standard select, cut, copy, and paste 

The Set Font drop down list allows you to select the font family such as “Times New Roman” or “Courier 

lect a font name from the list.  Once you have selected the font name 
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The Set Font Size drop down list provides the ability to change the font size of the Text View.  Click on 

the control and select a font size and it will immediately change the size of the font within the Text View.  

You can also choose to type in a custom size in the control. 

Font Style 

To change the font style, select a portion of text in the Text View with the mouse.  Click on the “B”, “I” 

and “U” buttons to add Bold, Italics and Underline to the selected text.  You can click on the Clear 

Formatting button to remove any style formatting from selected text. 

Text Alignment 

To change alignment of selected text, click on the Left-Justified, Center, and Right-Justified buttons.  This 

will change the alignment of the selection only, not the entire text. 

Text Margins 

To change the left margin of selected text, click on the Increase Indent or Decrease Indent buttons.  You 

can also change the left margin by typing in a specific value (in inches) into the left margin text box.  You 

can change the right margin by typing in the specific value (in inches) into the right margin text box. 

Cut, Copy and Paste 

You have full control over cut, copy and paste.  Cut allows you to remove large segments of text out of 

the Text View and stores that text on the system clipboard.  Copy leaves text alone and copies the 

selected text into the clipboard.  Paste lets you insert text from the clipboard into the Text View. 

 

 

 

 

 

 

 

 



 

The Media View provides a way of adding media content such as graphics

project.  For example, you can easily add images associated with specific selections of text.

provides a powerful tool for storyboarding a script.

 

Combined with the audio output from the text

to the presentation. One advantage is the ability to visually represent a story, reinforcing the action in 

the text and providing better cues for transitions.  Also, voice overs can be easily aligned with the text, 

providing good synchronization of the audio with the graphics.

 

The Media View is found directly to the right of the Text View.

lining up text with graphics.  It can contain two separate tracks: the Graphics Track and the Voice Over 

Track. 

Adding Graphics to the Media View

You can add graphics to the project a number of ways. The first way to add an image 

in the Text View, right-clicking on the selected text and then choosing "Add Graphics..."

text-aligned image to the Media View with the same size as the selected text.

 

Another way is to right-click on the Media View a

menu.  This will add an image at the location which was specified by the mouse position.

 

You can also add multiple images at the same time by choosing to change the image of an actor.

refer to the page on Managing Actors for further information.

it will appear in the Media View where ever the actor's lines are located.

 

One additional way of adding graphics is 

desktop onto the Media View.  This will add that image at the location which you dropped the file.
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The Media View 

The Media View provides a way of adding media content such as graphics and voice-overs 

For example, you can easily add images associated with specific selections of text.

a powerful tool for storyboarding a script.   

Combined with the audio output from the text-to-speech engine, the graphics can add a new dimension 

to the presentation. One advantage is the ability to visually represent a story, reinforcing the action in 

ing better cues for transitions.  Also, voice overs can be easily aligned with the text, 

providing good synchronization of the audio with the graphics. 

The Media View is found directly to the right of the Text View.  Its proximity provides an effective way of 

It can contain two separate tracks: the Graphics Track and the Voice Over 

Adding Graphics to the Media View 

You can add graphics to the project a number of ways. The first way to add an image is by selecting text 

clicking on the selected text and then choosing "Add Graphics..."

aligned image to the Media View with the same size as the selected text. 

click on the Media View and select "Add Graphics..." from the context 

This will add an image at the location which was specified by the mouse position.

You can also add multiple images at the same time by choosing to change the image of an actor.

on Managing Actors for further information.  Once you add an actor-associated image, 

it will appear in the Media View where ever the actor's lines are located. 

One additional way of adding graphics is to drag and drop an image file from any Windows folder

This will add that image at the location which you dropped the file.

 

overs to the 

For example, you can easily add images associated with specific selections of text.  This 

speech engine, the graphics can add a new dimension 

to the presentation. One advantage is the ability to visually represent a story, reinforcing the action in 

ing better cues for transitions.  Also, voice overs can be easily aligned with the text, 

es an effective way of 

It can contain two separate tracks: the Graphics Track and the Voice Over 

 

is by selecting text 

clicking on the selected text and then choosing "Add Graphics..."  That will add a 

nd select "Add Graphics..." from the context 

This will add an image at the location which was specified by the mouse position. 

You can also add multiple images at the same time by choosing to change the image of an actor.  Please 

associated image, 

and drop an image file from any Windows folder or 

This will add that image at the location which you dropped the file.  
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Manipulating the Image 

Once you have added an image into the Media View, you can move the image up or down to adjust its 

place in the story.  To move the image, left-click-hold on the center of the image and slide the mouse up 

or down.  As the image moves, you will notice that the text in the Text View will highlight indicating how 

the image is aligning with the story. 

 

You can also adjust the size of the image by left-click-holding on the top or bottom edge of the image 

and sliding the mouse up or down.  This will move either the top or bottom portion of the image relative 

to the move movement, either shrinking or stretching the image up or down. 

 

Note:  for finer granularity of movement, you can hold the SHIFT key down as you move the image.  This 

provides sub-line resolution allowing more accurate alignment of the image with the text. 

Removing Images 

To remove an image, right click the Media View directly on an image and choose "Remove Graphics" 

from the context menu. 

Adding Voice Overs to the Media View 

You can add voice overs to the project by selecting text in the Text View, right-clicking on the selected 

text and then choosing "Add Voice Over..."  This will allow you to either record your voice from the 

microphone or import an existing audio file to be used as the voice over.  Please see the section below 

“Adding Voice Overs” for more information. 

Manipulating Voice Overs 

Just like you can manipulate graphics in the Media View, you can also move and stretch the voice overs 

with regards to the script text.  As the voice over moves, you will notice that the text in the Text View 

will highlight indicating how the audio is aligning with the story. 

Removing Voice Overs 

To remove a voice over, right click the Media View directly on an voice over and choose "Remove Voice 

Over" from the context menu. 
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Pronunciation Tools 

 

Changing Pronunciation in the Script 

ScriptVOX Studio has a set of tools to control pronunciation of text-to-speech spoken words.  At times 

the text-to-speech engine will miss-pronounce words.  The pronunciation tools are helpful for those 

cases.  In addition, you can add your own stylistic pronunciations to any of the TTS voices.  From basic 

word substitutions to detailed phoneme choices, you can affect the way an actor pronounces each word. 

Pronunciation can be affected at the local word level by selecting a single word in the Text View and 

applying a pronunciation rule.  This will only affect that single instance of that word.  You can also affect 

the general pronunciation of words using the Pronunciation Manager to set up rules for a list of words.  

This tool will provide a way for you to affect the pronunciation of any instance of a given word in the 

whole script. 

 

Changing Pronunciation of a Word 

You can conveniently modify pronunciations for a single word by selecting that word in the Text View 

and then choosing the “Script>Change Pronunciation…” menu item. This feature will only affect the 

single instance of the selected word in the Text View. 

 

Choosing this option will bring up the “Change Pronunciation” dialog. This allows you to choose the rule 

for changing the pronunciation: Phoneme, Word Substitution, or Say-As. You can also listen to the 

pronunciation change using the Preview button. 

 

 

 

 

 

 

 

 



 

The phoneme rule provides you with 

gives you control over the smallest sound units of speech called phonemes

change the way the TTS engine speaks “Tomato”.  

To say tomato in one dialect, you can set the pronunciation to “t ow m ey t ow”. To say tomato 

another dialect, you can set the pronunciation to “t ow m aa t ow”.

You can edit or modify the pronunciation by typing phonemes directly into the Pronunciation text box.  

In addition, you can browse the list of phonemes in the Phoneme List, click on a phoneme and then click 

“Add Phoneme”. 
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Phoneme Rule 

you with detailed control over the selected word pronunciation.  

smallest sound units of speech called phonemes.   For example, you can 

change the way the TTS engine speaks “Tomato”.   

, you can set the pronunciation to “t ow m ey t ow”. To say tomato 

, you can set the pronunciation to “t ow m aa t ow”. 

 

nunciation by typing phonemes directly into the Pronunciation text box.  

In addition, you can browse the list of phonemes in the Phoneme List, click on a phoneme and then click 

 

the selected word pronunciation.   The option 

For example, you can 

 

, you can set the pronunciation to “t ow m ey t ow”. To say tomato in 

 

nunciation by typing phonemes directly into the Pronunciation text box.  

In addition, you can browse the list of phonemes in the Phoneme List, click on a phoneme and then click 



 

Word Substitution

The word substitution rule lets you substitute a different word to use in place of the selected word.  This 

is a simple way of changing pronunciation by having the TTS engine use an alternative word.  For 

example, you may want to substitute detailed set of

as “Random Access Memory”. 

To use this option simply type the spoken word or phrase into the “Substitute” text box.
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Word Substitution Rule 

lets you substitute a different word to use in place of the selected word.  This 

is a simple way of changing pronunciation by having the TTS engine use an alternative word.  For 

example, you may want to substitute detailed set of words for an acronym:  “RAM” can be now spoken 

To use this option simply type the spoken word or phrase into the “Substitute” text box.

 

lets you substitute a different word to use in place of the selected word.  This 

is a simple way of changing pronunciation by having the TTS engine use an alternative word.  For 

ds for an acronym:  “RAM” can be now spoken 

 

To use this option simply type the spoken word or phrase into the “Substitute” text box. 



 

The say-as option allows you to suggest the TTS engine speak a word in 

format.   

Spell-Out 

 

 

Spell-Out will take a word like “Smith” and speak it as “es em eye tee aych”.  
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Say-As Rule 

as option allows you to suggest the TTS engine speak a word in specific way:  spell

take a word like “Smith” and speak it as “es em eye tee aych”.   

 

spell-out, or Net 

 



 

Net: E-mail or URL Address 

Net will take a word like somebody@screamingbee.com

com”. 

 

 

Previewing your Changes 

Click on the “Preview” button to hear how the TTS engine in a given actor’s voice speaks the 

pronunciation.  Click on the button again to stop the 
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somebody@screamingbee.com and speak it as “somebody at screamingbee dot 

Click on the “Preview” button to hear how the TTS engine in a given actor’s voice speaks the 

pronunciation.  Click on the button again to stop the playback. 

 

and speak it as “somebody at screamingbee dot 

 

Click on the “Preview” button to hear how the TTS engine in a given actor’s voice speaks the 



 

The Pronunciation Manager: 

You can set global rules for changing pronunciation on a given word by clicking on the 

“Tools>Pronunciation Manager…” menu item. 

 

This will bring up the Pronunciation Manager dialog

global list of words. Here you are provided with the ability to modify the pronunciation of a word with 

regards to phoneme, word substitution, and say

The words which are added to this dialog will

is a useful tool if you have many instances of a given word which need to have the pronunciation 

modified.  

 

For example, if you have many instances of “EXT” in your script and need to have tha

“exterior”, you can use this tool to accomplish that task.

 

 

 

 

29 

The Pronunciation Manager:  General Pronunciation Rules 

You can set global rules for changing pronunciation on a given word by clicking on the 

Pronunciation Manager…” menu item.  

This will bring up the Pronunciation Manager dialog, which allows you to add or remove words from a 

global list of words. Here you are provided with the ability to modify the pronunciation of a word with 

regards to phoneme, word substitution, and say-as options. 

The words which are added to this dialog will affect all spoken words of that type in the entire script. It 

is a useful tool if you have many instances of a given word which need to have the pronunciation 

For example, if you have many instances of “EXT” in your script and need to have that word spoken as 

“exterior”, you can use this tool to accomplish that task. 

 

hich allows you to add or remove words from a 

global list of words. Here you are provided with the ability to modify the pronunciation of a word with 

 

affect all spoken words of that type in the entire script. It 

is a useful tool if you have many instances of a given word which need to have the pronunciation 

t word spoken as 



 

ScriptVOX Studio allows you to add, remove or modify actors in the Actor View. The Actor View is a list 

of Actor Items containing the details of each actor. Each actor can be associated with one or more 

dialogue lines. Each actor also can have a specific text

customized with the voice modification

 

To add an actor, choose the “Actor>

actor’s age and gender, and choose an image to associate with the actor.

This "Add Actor..." action will add a new actor to the Actor View
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Managing Actors 

ScriptVOX Studio allows you to add, remove or modify actors in the Actor View. The Actor View is a list 

containing the details of each actor. Each actor can be associated with one or more 

dialogue lines. Each actor also can have a specific text-to-speech voice associated with it and can

customized with the voice modification feature (detailed below).  

Actors 

>Add Actor…” menu item. You can then type in a name and select the 

actor’s age and gender, and choose an image to associate with the actor.   

 

This "Add Actor..." action will add a new actor to the Actor View, appearing in the list like this:

 

ScriptVOX Studio allows you to add, remove or modify actors in the Actor View. The Actor View is a list 

containing the details of each actor. Each actor can be associated with one or more 

speech voice associated with it and can also be 

 

Add Actor…” menu item. You can then type in a name and select the 

 

, appearing in the list like this: 
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Details of the Actor View Item 

 

Actor Color and Name 

 

Displays the color of the text which represents the actor in the Text View and the name of the 

actor.  You can change the color of the text at anytime by clicking on the colored box containing 

the number. 

 

Speaker Selector 

 

Selects which text-to-speech voice will be assigned to the actor.  The list of TTS voices is generated 

from the valid text-to-speech voices detected by your operating system.   ScriptVOX Studio 

supports Microsoft and Cepstral SAPI 5.0 voices. 

 

Actor Image 

 

Displays the image which is associated with the actor.  You can change the image at any time by 

clicking on the image control. 

 

Voice-Mod Manager Button 

 

Clicking on this button will bring up the Voice-Mod Manager.  This dialog allows you to organize 

and select the voice-mods you would like to use with this actor. You can also preview how the 

specific voice-mod will sounds with a given TTS voice. 

 

Preview Voice Button 

 

This provides a convenient way of listening to how a voice sounds as you tweak the Pitch and 

Timbre.  To start the preview, click the button once.  To stop the preview click the button again. 

 

Voice-Mod Selector 

 

Contains a quick list of voice-mods which you can assign to a given actor. 

 

Pitch Slider 

 

Adjust the pitch of a voice up or down by +1 octave or -1 octave. 

 

Timbre Slider 

 

Adjusts the relative size of an actor's throat.  Move to the right to constrict the size of the throat 

and move to the left to increase the size of the throat.  Increasing the Timbre makes the actor 

sound larger. 
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Effects Manager Button 

 

Launches the Effects Manager.  You can add special effects to each voice such as radio, phone, 

echo, or robot.  Each of these effects can be used individually or combined to create new 

combinations of voices. 

 

Reset Sliders Button 

 

Resets the Pitch, Timbre, Volume, and Speed Sliders to neutral values 

 

Volume Slider 

 

Adjusts the relative loudness of an actor's speech.  The default is 100% volume.  Move it to right to 

amplify the volume and move to the left to attenuate the volume 

 

Speed Slider 

 

Adjusts the relative speed of the actor's speech. Positive values will make the actor speak faster 

and negative values will make the actor speak slower. 

Editing Actors 

To edit an existing actor’s name or details, choose the “Actor>Edit Actor…” menu item.  To remove an 

actor, select the actor you would like to remove and choose the “Actor>Delete Actor” menu item.  

 

Note: if the actor has any lines of dialogue, you will not be able to delete that actor. You must first 

reassign dialogue to another actor then try deleting again. Also you cannot delete the “NARRATOR” 

actor item. 

Finding Actor Lines 

To find lines associated with an actor, choose “Script—Find Lines…”. This will bring up a search dialog 

that lets you find all the lines that have been associated with the specific actor. 

Reassigning Actor Lines 

To reassign the lines of an actor to another actor, select an actor then, choose the “Script>Reassign 

Actor Lines…” menu item. You will be presented with a dialog containing the lines that are associated 

with the actor. You can choose which lines you would like to transfer. You can also choose which actor 

will receive the reassigned lines.  

 

 



 

Text-To

ScriptVOX Studio has advanced control over 

individually customized to sound different from the original Text

produce many alternate voices from a single TTS voice.

the voices, but it can also save you money by 

 

Vocal Manipulation: Pitch and Timbre

ScriptVOX Studio incorporates a voice changing engine that can apply advanced digital processing to 

text-to-speech. Not only can you modify a TTS voice 

timbre of the voice.  This results in a dramatic number of variations possible for a single voice.

 

The pitch slider can control how high or low the voice sounds.

to one octave up or one octave down.

man's voice +1.0 octaves.  A woman's voice can be changed to man's voice by sliding the pitch to 

 

The timbre slider controls the formant shift of a voice.

to the right to sound tiny or younger and move it to the left to sound big

 

Used in combination the pitch and timbre can produced a large variety o

voice. 

 

Voice-Mods 

ScriptVOX Studio also comes with a number of 

etc.  These act as convenient presets where the pitch, timbre, and effects to a voice are all applied in 

one step.  This frees you from having to adjust each control separately for a voice.

 

Voice-mods can be managed using the Voice

"VOICE" button on any of the Actor View Items in the Actor View list.
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To-Speech Voice Modification 

ScriptVOX Studio has advanced control over TTS voice manipulation. Each actor's voice can be 

individually customized to sound different from the original Text-To-Speech output.  As a result, you can 

produce many alternate voices from a single TTS voice.  Not only can this improve your creativity with 

he voices, but it can also save you money by allowing you use numerous variations of the same voice. 

Vocal Manipulation: Pitch and Timbre 

ScriptVOX Studio incorporates a voice changing engine that can apply advanced digital processing to 

nly can you modify a TTS voice with regards to pitch, but you can 

This results in a dramatic number of variations possible for a single voice.

The pitch slider can control how high or low the voice sounds.  It can change the relative pitch of a voice 

ve up or one octave down.  For example, a child voice could be represented by changing a 

A woman's voice can be changed to man's voice by sliding the pitch to 

slider controls the formant shift of a voice.  This controls the throat size of an actor.

younger and move it to the left to sound big or older. 

Used in combination the pitch and timbre can produced a large variety of alternate voices for a single 

ScriptVOX Studio also comes with a number of voice-mods such as Man, Woman, Child, Old Man, 

These act as convenient presets where the pitch, timbre, and effects to a voice are all applied in 

This frees you from having to adjust each control separately for a voice. 

ods can be managed using the Voice-Mod Manager which can be accessed by clicking on the 

"VOICE" button on any of the Actor View Items in the Actor View list. 

 

voice manipulation. Each actor's voice can be 

As a result, you can 

Not only can this improve your creativity with 

you use numerous variations of the same voice.  

 

ScriptVOX Studio incorporates a voice changing engine that can apply advanced digital processing to 

you can also modify the 

This results in a dramatic number of variations possible for a single voice. 

can change the relative pitch of a voice 

For example, a child voice could be represented by changing a 

A woman's voice can be changed to man's voice by sliding the pitch to -0.8. 

This controls the throat size of an actor.  Move it 

f alternate voices for a single 

ods such as Man, Woman, Child, Old Man, 

These act as convenient presets where the pitch, timbre, and effects to a voice are all applied in 

Mod Manager which can be accessed by clicking on the 



 

Voice-Mod Manager 

The Voice-Mod Manager organizes the voice

organize voices into favorites and preview 

 

 

Show Radio Buttons: All or Favorites

 

Controls what is displayed in the 

displayed in the list. If you choose "Favorites",

favorites (red star on the far-right column of the list) will show up in the list.

 

Voice-Mod List 

 

Displays the voice-mods depending on what is set on the show radio buttons.

items is also affected by the "Search:" text box depending on what terms are used to search.

 

There are four columns in this list which represent: Sel

Package, and Favorites (star image).
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Mod Manager organizes the voice-mods, allowing you to browse all of the installed packages, 

ces into favorites and preview how the voices sound.  

Show Radio Buttons: All or Favorites 

Controls what is displayed in the Voice-Mod list.  If you choose "All", then all voice

ist. If you choose "Favorites", then only the voice-mods which are marked as 

right column of the list) will show up in the list. 

mods depending on what is set on the show radio buttons.  The visibility of the 

items is also affected by the "Search:" text box depending on what terms are used to search.

There are four columns in this list which represent: Selection (checkmark image), Name, Mod 

Package, and Favorites (star image).   

 

mods, allowing you to browse all of the installed packages, 

 

If you choose "All", then all voice-mods will be 

mods which are marked as 

The visibility of the 

items is also affected by the "Search:" text box depending on what terms are used to search. 

ection (checkmark image), Name, Mod 
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You can control which voice-mod is selected to be used with an actor by clicking on the first 

column next to the voice-mod name.  This should put a blue checkmark next to the name.  You can 

also select the voice-mod by simply clicking on a row in the list and then clicking the "Select Voice" 

button. 

 

You can add or remove a voice-mod from your Favorites by clicking on the far right column next to 

the voice-mod you would like to affect.  Click once to make the voice-mod a favorite.  This will 

change the empty gray star into a bright red star indicating that this voice-mod is now a 

favorite.  Click on the red star again to remove this item as a favorite. 

 

Preview Button 

 

Click on this button to listen to the voice-mod that is highlighted in the Voice-Mod List.  The voice 

message will be output through your speakers and will continue to repeat.  Click the button again 

to stop the preview. 

 

Select Button 

 

This will select a voice-mod to be used with the actor. Choose a voice-mod by left clicking on a row 

in the Voice-Mod List.  Click on this button to select it.   Only one voice-mod can be selected at a 

time. 

 

Search 

 

Actively searches any terms that you type in the text box to match voice-mod names.  The Voice-

Mod List will then display any matching voice-mods to the terms you have provided. 

 

Premium Voice-Mods 

Premium voice-mods provide additional voice manipulation, tapping into the voice-changing engine's 

advanced algorithms.  This includes additional voice texturing and effects not available with the basic 

settings. 

 

The premium voice-mods can be downloaded or purchased from the Screaming Bee web site.  You can 

navigate to the page containing the voices by choosing the "Help>Get More Voices..." menu item. 

 

If you would like to activate the premium voice-mods, you can access that feature by choosing the 

"Tools>Activate Plug-ins..." menu item. 

 



 

Special Effects for Voice

ScriptVOX Studio provides an advance tool for addi

your actor sound as if they were talking on a radio, telephone, cavern or sound like a robot.

 

Each of these effects is fully adjustable

to have full control over each effect and dramatically increased the possible types of voices you can 

include in your story. 

 

To access the Effects Manager, click on the "FX" button on any of the Actor View Items:

This will open the Effects Manager dialog.

the left and the tweak effects box on the right.
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Special Effects for Voice 

ScriptVOX Studio provides an advance tool for adding special digital effects to a TTS voice. You can make 

your actor sound as if they were talking on a radio, telephone, cavern or sound like a robot.

adjustable and any of them can be stacked in combination.

to have full control over each effect and dramatically increased the possible types of voices you can 

To access the Effects Manager, click on the "FX" button on any of the Actor View Items:

dialog.  The Effects manager has two main areas: the Effects List on 

the left and the tweak effects box on the right. 

 

 

 

voice. You can make 

your actor sound as if they were talking on a radio, telephone, cavern or sound like a robot.   

and any of them can be stacked in combination.  This allows you 

to have full control over each effect and dramatically increased the possible types of voices you can 

To access the Effects Manager, click on the "FX" button on any of the Actor View Items: 

 

The Effects manager has two main areas: the Effects List on 
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Effects List 

 

Displays the list of special effects.  You can toggle an effect to be on by clicking on the first column 

under the Green Checkmark.  If an effect has a green checkmark next to it, then that effect is 

active. 

 

To select which effect will be displayed on the tweak effect box (on the right), simply left click on 

the desired effect.  The label on the top of the box will change to reflect the selection. 

 

Preview Effects Button 

 

Click on this button to hear how the effect sounds like with the actor's voice.  To turn off the 

preview, click the button again.  Only effects with a green checkmark (active) will be used in the 

preview. 

 

Tweak Effect Box 

 

This displays controls specific to the selected effect.  For example, the Radio Effect will have two 

sliders: Interference and Tinny.  Each of the controls can be adjusted to change the quality and 

intensity of the effect. 

 

Reset Button 

 

The bottom of the tweak effect box has a reset button. Click on this to return the controls for the 

given effect back to a neutral position. 

 

Special Effect Types 

Radio 

This effect simulates the conversation over a radio, complete with static interference.   

 

Adjust the Interference slider to control the level of static and white noise in the audio output.   Adjust 

the Tinny slider to control to give the audio a more or less hollow/tinny quality. 

Phone 

This effect simulates the sound of a voice conversation over a phone. 

 

Adjust the Phone Effect slider to increase or decrease the intensity of the effect from small to heavy. 
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Echo 

This effect produces a simple echo. 

 

Adjust the Delay slider to control the amount of time between echoes.  Adjust the Balance slider to 

control the relative volumes between the original sound and the echo. 

Cavern 

This effect simulates the echo sound in a cavern or cave. 

 

Adjust the Cavern Size slider to control the relative size of the virtual cavern from small to large.  Adjust 

the Reflection slider to control the reflective quality of the virtual cavern from muffled to bright. 

Reverb 

This effect simulates the reverberation in a variety of buildings. 

 

Adjust the Room Size slider to control the size of the virtual room from small to large.  Adjust the 

Intensity slider to control the amount of reverberation from small to large. 

Robot 

This effect turns the actor into a robot. 

 

Adjust the Robot Effect slider to control the intensity of the effect when applied to the actor's voice. 
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Adding Voice Overs 

You can add live voices to your stories using the Voice Over tools.  ScriptVOX provides a way of recording 

your voice or import existing audio voice files to be used in place of the TTS voice.   This provides an 

excellent method for going beyond the limitations of TTS with regards to pronunciation and expression.   

ScriptVOX also can maintain the close relationship of the voice over with the story, synchronizing the 

voice audio with the specific lines of text. 

In addition, the voice over tools now have direct integration with MorphVOX Pro voice changing 

software, allowing you to modify your voice into dozens of new characters and record your voice 

directly into ScriptVOX Studio.  This convenient feature can save you time and money in creating the 

right voice-over for your script.  MorphVOX Pro is an easy-to-use voice changing tool that can be 

purchased separately. 

To access the voice over tools, select an area of text and click the “Script>Add Voice Over…” menu item. 

This will open the Voice Overs dialog: 
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Filtering and Navigation 

The top of the Voice Overs dialog has the “Show Dialogue” filter and the Navigation buttons.  

The Show Dialogue filter allows you to show text associated with a specific actor or narrative part.  This 

is a good way of limiting the text to a specific character, making it convenient to record or add voice 

parts for that particular actor.  By default it will show all the dialogue lines regardless of actor or 

narration. 

The navigation buttons let you navigate forward or backward through the dialogue based on what is 

selected in the Show Dialogue filter. 

Voice Over Text 

The large area in the middle of the Voice Overs dialog contains the text in the story that has been 

selected to be associated with voice over audio.  The voice over will start playing at the first word of the 

text and finish playing just after the last word of the text. 

An image of the actor or scene is displayed to the left of the voice over text.  This is the image that is 

shown when the voice over starts playing in the story. 

Recording and Playing Back 

The “Voice Over” box contains controls which allow you to record a voice over from your microphone.  

You can also click on the “Load File…” button to load an existing voice audio file to be used as the voice 

over.   

Record Button:  Click on this button to begin recording a voice-over to a file.   

Playback Button:  Click on this button to start playing a voice over file. 

Stop Button: Click this button to stop recording or playback. 

Volume Meter:  Provides visual feedback of the volume levels from the audio file. 

Time Indicator: Provides visual feedback of the elapsed time of an audio file. 

Load File Button: Allows you to load an audio file to be used a voice over.  Currently ScriptVOX can read 

the following files:  WAV, MP3, WMA, WMV, AVI. 

Remove Voice Over Button:  Removes the voice over. 
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Voice Morphing 

The “Voice Morphing” box contains the controls which allow you to use MorphVOX Pro voice changing 

software to do your voice overs.  It also allows you to remotely control MorphVOX, giving you the ability 

to pick the specific target voice without having to leave the ScriptVOX user interface. 

If do not have MorphVOX Pro installed, then this box will be gray.  To enable voice morphing in 

ScriptVOX, you will need to install a fully functional copy of MorphVOX Pro.  To activate this feature 

after MorphVOX Pro has been installed, click on the “Use MorphVOX” checkbox. 

 

 

Use MorphVOX:  Click on this checkbox to activate voice morphing using MorphVOX Pro. 

MorphVOX Status:  A status of “Online” indicates if MorphVOX Pro is running on your computer.  A 

status of “Offline” indicates that MorphVOX Pro is not running on your computer. 

Remote Control Status:  A status of “Online” indicates that you can control MorphVOX Pro from within 

ScriptVOX.  A status of “Offline” indicates that you cannot control MorphVOX Pro from within ScriptVOX.  

To activate this feature, you will need to have MorphVOX Pro 3.4.25 or higher running on your machine 

with “ScriptVOX Integration” on.   Please see MorphVOX documentation for further information. 
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Set Voice selector:  Allows you to select the voice to be used in MorphVOX Pro remotely. 

Morph Button:  Toggles the Morphing button in MorphVOX Pro remotely.  If the Morph button is on, 

you will record with voice morphing.  If the Morph button is off, then morphing will be bypassed and 

you will record with your normal voice. 

Listen Button:  Toggles the listen button on MorphVOX Pro.  This allows you to hear how the voice 

morphing sounds through your speakers.   You voice will be recorded regardless of the status if this 

button. 
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Subtitles 

ScriptVOX Studio provides a way to add subtitles to your stories.  This can be helpful for adding captions 

for the hearing impaired.  It can be useful for providing educational feedback to early readers or for a 

foreign language audience. 

The subtitle feature provides synchronized, bite-sized, easy-to-read sections of text in the graphic 

viewer and in the rendered output of the audio and video file.  In addition, you can choose the 

background and text color for the subtitles. 

To toggle subtitles, click on the “Project>Show Subtitle” menu item.    

To customize the subtitles, click on the “Project>Project Settings…” menu item.  This will open the 

“Project Settings” dialog: 

 

Background Color:  Choose the background color of the graphics display and video output. 

Text Color: Choose the color of the subtitles. 

Overlay Video: Check this if you want the subtitle text to overlay the video.  This is unchecked by default 

which shrinks the video to accommodate the subtitles without any text overlap. 
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Creating Audio and Video Files 

You can render your story to audio or video format in ScriptVOX Studio.  This provides an effective tool 

for reviewing your story as a finished product and for creating multimedia content in other projects. 

 

Note: the media content that is rendered from ScriptVOX Studio can be used for personal 

projects.  Depending on what license you have with the Text-To-Speech vendor, it may or not be 

possible to use the media in publicly distributed projects.   This may or may not require a purchase of 

a distribution license from the TTS vendor. 

 

Please review your license agreements with the Text-To-Speech vendors beforehand to see what is legal 

for distribution of the voice output. 

Creating a Media File 

After adding content to the Text View, assigning Actors to the text and adding media graphics to the 

project, you can render the project to audio and video files. To start rendering, choose the "File>Create 

Multimedia File..." menu item.  This will open the Save Project to Media dialog which allows you to 

choose a filename and a media format. 
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ScriptVOX Studio can create to the following file formats: 

Audio: Wave Files (WAV), Ogg Vorbis (OGG), and Windows Media Audio (WMA) 

Video: Window Media Video (WMV) 

 

Choose a name in the "File name:" text field; choose media format in the "Save as type:" list; choose the 

media options list to select the quality setting.  

Click the "Save" button to begin rendering the file. 

 

The progress dialog should next appear, showing the text which is currently being rendered.  Once the 

dialog completes, your media file should be fully rendered. 

 

 

 

 

 

 

 

 

 

 

 

 



 

Customizing ScriptVOX Studio

ScriptVOX can be configured in many ways. This guide will give you a better understanding of how to 

customize your application. 

Preferences 

You can access preferences by selecting the menu item:

 

General 

These preferences control startup and graphic options.

Show tip of the day on start up:  click on this checkbox to turn on and off tips. These appear on start up 

and provide useful hints on using ScriptVOX

Load last project on start up:  When ScriptVOX is opened it will load the last project that you opened or 

saved. 

 

46 

Customizing ScriptVOX Studio 

ScriptVOX can be configured in many ways. This guide will give you a better understanding of how to 

electing the menu item:  "File> Preferences..." 

These preferences control startup and graphic options. 

click on this checkbox to turn on and off tips. These appear on start up 

ScriptVOX better. 

When ScriptVOX is opened it will load the last project that you opened or 

 

ScriptVOX can be configured in many ways. This guide will give you a better understanding of how to 

 

click on this checkbox to turn on and off tips. These appear on start up 

When ScriptVOX is opened it will load the last project that you opened or 



 

Text View Settings 

These preferences control the default font and colors to use in the Text View when you create a new 

project. 

Default Font Name:  Choose the default Text View font for newly created projects.

Default Font Size:  Choose the default Text View font size for newly created projects.

Default Mute Color:  Choose the default mute highlight color in the Text View to 

a new project. 

Default Pronunciation Color:  Choose the default pronunciation highlight color in the Text View to be 

used when creating a new project. 

Reset to Original Button:  Resets all settings on this page to the original install
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These preferences control the default font and colors to use in the Text View when you create a new 

Choose the default Text View font for newly created projects. 

Choose the default Text View font size for newly created projects. 

Choose the default mute highlight color in the Text View to be used when creating 

Choose the default pronunciation highlight color in the Text View to be 

 

Resets all settings on this page to the original installed values.

 

These preferences control the default font and colors to use in the Text View when you create a new 

 

 

be used when creating 

Choose the default pronunciation highlight color in the Text View to be 

ed values. 
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Device Settings 

This page allows you to manually set the microphone used by ScriptVOX. 

 

Playback:  This is a list of devices used to play audio.  Choose the one you would like ScriptVOX to use 

for listening to audio in the story.  Usually this should be left as "Primary Sound Driver". 

Microphone: This is a list of the devices used to record audio.   Choose the one you would like to use for 

recording audio in the voice overs of the story.   

Playback Volume:  Allows you to access the Windows playback volume control. 

 

 

 

 

 

 



 
49 

 

Menu Functionality 

File Menu 

New Project/Import Script:  Creates a new ScriptVOX Studio project and provides a wizard for importing 

a script from a file. 

Open Project:  Opens a ScriptVOX Studio project file. 

Save Project:  Saves the current modified existing ScriptVOX Studio project. 

Save Project As:  Saves a new ScriptVOX Studio project or allows you to save an existing ScriptVOX 

Studio project to a different file name. 

Create Multimedia File:  Produces a media file of the script. 

Save Text File:  Saves the text in the script as a plain text (TXT), Microsoft Word (DOC), or Rich Text 

Format (RTF) file. 

Preferences:  Provides users specified preferences for ScriptVOX Studio. 

Recent Projects:  Shows the most recently used ScriptVOX Studio project files for convenient loading. 

Exit:  Exits ScriptVOX Studio. 

Edit Menu 

Toggle Text Edit: Turns off or on the text editing capabilities of the Text View.  If this is on you can freely 

change any of the text in the Text View. 

Undo/Redo:  Allows undo or redo of an editing action in the project. 

Cut:  Removes selected text from the Text View.  This is only available when you Toggle Text Edit on. 

Copy:  Copies the text that is selected in the Text View. 

Paste:  Inserts text into the Text View.  This is only available when you Toggle Text Edit on. 

Select All:  Selects all the text in the Text View. 

Find:  Finds specific text in the Text View. 
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Project Menu 

Speak Narration Part:  Speaks/plays all dialogue items including narrator parts.  If this option is not 

checked, then only the non-narrator items will play back. 

Show Subtitles:  Toggles subtitle text.  If this is checked then subtitle text will appear in the graphics view 

and video output file.  If this is not checked then the subtitle text will not be displayed. 

Project Information:  Provides information on title, description, writers, notes and date for a ScriptVOX 

project. 

Project Settings:   Provides the ability to set the project video background color and subtitle 

customization. 

Script Menu 

Find Actor Lines:  Finds actor lines within the Text View sequentially.  

Reassign Actor Lines:  Allows reassignment of dialogue lines from one actor to another.  

Assign Actor:  Assign Actors to selected text in Text View. 

Mute/Unmute Text:  Mark selected text as “muted” so that ScriptVOX does not speak the text during 

playback or rendering.  Unmute will remove the mute from the selected text. 

Add Graphics:  Assign a graphic element to the selected text. 

Add Voice Over:  Adds an audio voice over to a selected area of text. 

Add Pause:  Inserts a time delay into the text.  

Change Pronunciation:  Provide a custom pronunciation of the selected word. 

Remove Pronunciation:  Remove the assignment of a custom pronunciation. 

Graphics Menu 

Assign Graphics:  Assign a graphic element to the selected text. 

Remove Graphics: Remove a graphic element. 

Actor Menu 

New Actor:  Adds a new Actor item to the Actor View. 

Edit Actor:  Edits the details of an Actor item. 

Delete Actor:  Deletes an Actor item from the Actor View. 
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Change Actor Image:  Changes the Actor Image. 

Reset Actor Image:  Removes an Actor image. 

Change Voice:  Changes the Voice Mod for a given actor. 

Change Effects:  Changes the special effects of a given actor. 

Reset Voice Sliders:  Resets the pitch, timbre, speed and volume sliders for a given actor. 

View Menu 

Text View:  Places focus on the Text View. 

Actor View:  Places focus on the Actor View. 

Go to Beginning:  Moves the navigation focus to the beginning of the script. 

Navigate forward:  Moves the navigation focus forward in the script. 

Navigate backward:  Moves the navigation focus backward in the script. 

Go to End:  Moves the navigation focus to the end of the script. 

Show Media Tracks:  Inserts or removes the graphics and voice over media tracks. 

Zoom in text:  Zooms in the text in the Text View. 

Zoom out text:  Zooms out the text in the Text View. 

Reset zoom:  Resets the level of Zoom to neutral in the Text View. 

Tools Menu 

Play All:  Plays the entire script. 

Play from Selection:  Plays the script starting at the selected text. 

Stop Playing:  Stops the script playing. 

Activate Plug-ins:  Manages voice add-ons.  Add-ons which require purchase can be activated here. 

Pronunciation Manager:  Manages the global list of pronunciations for given words. 

Help Menu 

About:  Information about ScriptVOX Studio. 

Purchase: Provides link to Web page for purchasing ScriptVOX Studio.  This link will be hidden once 

ScriptVOX Studio has been purchased. 
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Check for new version:  Checks for available updates for ScriptVOX Studio. 

Screaming Bee Home Page:  Launches Web browser to Screaming Bee home page. 

Get More Text-To-Speech Voices:  Launches Web browser to text-to-speech vendor page. 

Get More Voice-Mods:  Launches Web browser to get more voice-mods. 

Support:  Links to customer support and FAQ. 

Help:  Link to online help page. 

 

 


